Early Bird Discount on All Membership Plans!

Early Bird Discount on All Membership Plans! Use code "EARLYBIRD10" "EARLYBIRD10" "EARLYBIRD10" to Get $10 OFF

Office 365 integration error – No access token has been provided.

Home Forums Extensions Office 365 Office 365 integration error – No access token has been provided.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #72628
    Jake PattonJake Patton
    Participant

    Hello,

    I’m having issues setting up PostSMTP to send via the O365 API extension.

    I have followed the guide that has been provided here: https://postmansmtp.com/configure-office-365-integration/

    All the steps have been completed successfully, I can see in the O365 portal that the app has been granted the permissions however when trying to do a test email I’m getting the following error message: “No access token has been provided.”

    Not sure if this is related to the app id / client secret but these have been input correctly.

    I’ve also reset the plug-in and run through the steps again just to be sure and get the same result.

    Can I please get some assistance on this one?

    #72890
    Totus FestumTotus Festum
    Participant

    Same here.
    I also did the steps on this other post (https://postmansmtp.com/forums/topic/error-getting-tokens-invalid_client/), adding al Mail.Read, Mail.Send… permissions and still get the same “No access token has been provided” error

    #76178
    Odran GrabyOdran Graby
    Participant

    Same error here. Is there a solution to this?

    #78880
    David CuffDavid Cuff
    Participant

    Just purchased the paid version of the office365 extension
    same error here….
    Is there a Solution?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Scroll to Top