Post SMTP v1.8.8 – lockfile and raise the PHP version

Update: This version is now 1.8.8 for a few reasons so ignore 1.8.6 reference. Hi, Latest version 1.8.5 almost gave me a heart attack. Many users reported the error Could not create lockfile /tmp/.postman.lock By quick look, the conclusion is folder permissions, but as time passed and more users complain I realize that something else … Read morePost SMTP v1.8.8 – lockfile and raise the PHP version